Hard were hacking!

… war aber auch mein erstes Projekt.

Nachdem ich mich der Hardware des Amstrad CPC in den letzten beiden Jahren vornehmlich softwareseitig mit Assembler genähert habe, rückt jetzt zunehmend der Lötkolben als Werkzeug der Wahl in meinen Fokus. Eine Sache, die mich schon seit langer Zeit stört, ist, dass der Amstrad zwar ein RGB-Signal am Monitorausgang liefert, dies jedoch von den meisten Video-Beamern nicht genutzt wird, weil die nun mal auf S-Video oder FBAS stehen. Ein FBAS-Signal sucht man allerdings vergeblich in den Pins an der Monitorbuchse.

Allerdings nutzen die meisten HF-Modulatoren in Computern Chips, die als Zwischensignal ein FBAS liefern, das dann in ein HF-Signal gewandelt wird. Also habe ich mir meinen MP2-HF-Modulator für den CPC mal genauer angesehen und mit Hilfe einiger Hinweise (im CPC-Wiki wird nur die Modifikation des MP1 beschrieben) hier und dort herausgefunden, dass darin ein IC „MC1377“ verbaut ist, der an Pin 8 ein brauchbares FBAS-Signal liefert. Diesen Pin habe ich angezapft, mit einem 75-Ohm-Wellenwiderstand (ich hatte keinen 75er und habe deshalb zwei 150er parallel geschaltet) versehen,  ergänzt um eine Masselleitung in eine Cinch-Buche gegeben und durch die Lüftungsrillen an der Unterseite des Modulators ausgeführt.

IMG_2768An der Platine des MP2 sieht man übrigens (oberes und unteres Bild jeweils unten links), dass einige Anschlüsse nicht bestückt sind. Allerdings sind drei farbige Markierungen oben auf der Platine. Gegebenenfalls sollte hier mal ein RGB-Kabel (Scart) ausgeführt werden. (Den MP2 gab es als MPF2 mit Scart-Kabel). Ich habe die Anschlüsse genutzt, um dort meine Widerstände und das Kabel für den Cinch-Stecker festzulöten.

IMG_2770

IMG_2772

Das Ergebnis kann sich sehen lassen:

IMG_2767

… und ein weiterer Vorteil – gerade in Hinblick auf die Beamer-Nutzung – ist, dass man mit dem MP2 ja auch ein protables Netzteil für den CPC hat, der seine zwei Spannungen ansonsten aus dem Monitor bezieht. Warum die Schrift grün ist, weiß ich nicht. Den Effekt hatte ich auch, wenn ich das MP2 per Antennenkabel an einem TV angeschlossen habe. Wahrscheinlich liegt irgendwo ein Defekt vor. An der grundsätzlichen Funktion des Mod ändert dies jedoch nichts.

Über Stefan Höltgen

siehe: http://about.me/hoeltgen

Dieser Beitrag wurde unter Computer, Technikgeschichte/RetroTopie abgelegt und mit , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.